Danbrygger 43 slår relæet fra

Alt i udstyr, flasker, Keg´s, osv.

Danbrygger 43 slår relæet fra

Indlægaf Weldingh » 14. jan 2018, 10:25

Hej med jer

Jeg har lige anskaffet mig en Danbrygger 43 på 3000 Watt. Jeg har 13 ampere sikring i huset og slået alt andet elektronik fra denne gruppe. Når jeg starter Danbryggeren slår relæet alligevel fra også selv om jeg vælger en lavere power, eksempelvis 1000 watt. Er der noget galt med bryggeren eller skal den tilsluttes til kraft?
Weldingh
 
Indlæg: 15
Tilmeldt: 29. okt 2015, 21:48

Re: Danbrygger 43 slår relæet fra

Indlægaf HoegildBryghus » 14. jan 2018, 11:58

Hej nu skriver du ikke om det er HFI relæ eller sikringen der slår fra, men under alle omstændigheder må der være noget galt med anlægget en 13 A gruppe kan levere 3120 w, hvis det er HFI relæ der slår fra er der afledning i anlæg kan forekomme hvis der er løbet væske over ned i elektronik, hvis sikring slår fra muligvis kortslutning.
MVH Uffe Brun
HoegildBryghus
 
Indlæg: 62
Tilmeldt: 8. jan 2017, 23:10
Geografisk sted: 7400 Herning

Re: Danbrygger 43 slår relæet fra

Indlægaf Weldingh » 14. jan 2018, 16:21

Hej Uffe.
Tak for dit svar.
Det er kun gruppen automat sikring der slår fra.
Mvh. Niels Weldingh
Weldingh
 
Indlæg: 15
Tilmeldt: 29. okt 2015, 21:48

Re: Danbrygger 43 slår relæet fra

Indlægaf HoegildBryghus » 14. jan 2018, 17:08

Hej Niels
hvis det er et nyt anlæg bør du henvende dig hos leverandør, hvis det er brugt må du komme overens med den der har solgt det til dig, slår det sikringen med det samme, eller er det først når varmelegme aktiveres.
MVH Uffe Brun
HoegildBryghus
 
Indlæg: 62
Tilmeldt: 8. jan 2017, 23:10
Geografisk sted: 7400 Herning

Re: Danbrygger 43 slår relæet fra

Indlægaf Weldingh » 14. jan 2018, 19:02

Hej Uffe
Anlægget er nyt og det slår først fra efter jeg har tændt det. Det vil sige når jeg har klikket på knappen ON, herefter valgt power, tid og temperatur. Lige så snart jeg derefter trykker på start, så slår gruppen fra med det samme.
Mvh. Niels
Weldingh
 
Indlæg: 15
Tilmeldt: 29. okt 2015, 21:48

Re: Danbrygger 43 slår relæet fra

Indlægaf HoegildBryghus » 14. jan 2018, 21:01

Hej Niels.
Har du prøvet en anden gruppe automatsikringer kan godt være følsomme over for pludselige belastninger, den er så i givet fald defekt, ellers synes jeg du skal aflevere det på garanti.
MVH Uffe
HoegildBryghus
 
Indlæg: 62
Tilmeldt: 8. jan 2017, 23:10
Geografisk sted: 7400 Herning

Re: Danbrygger 43 slår relæet fra

Indlægaf Gerner » 14. jan 2018, 23:01

Det lyder som en fejl i et varmelegme. En normal C karaterstik automatsikring skal overbelastes betydeligt for at koble ud øjeblikkeligt, men det kan sagtens være at det kobler ud ved længervarende brug ved tæt ved In (angivne værdi')

Personligt ville jeg installerer en 16A gruppe til en danbrygger 43 ell lignende.
Gerner
 
Indlæg: 81
Tilmeldt: 26. nov 2015, 12:02

Re: Danbrygger 43 slår relæet fra

Indlægaf Truntebryg » 16. jan 2018, 20:40

Det lyder mærkeligt - at den ikke kan kører ved 1000W.

Prøv evt. at tilslutte den via en 20-30m lang forlængerledning (UDRULLET) det vil tage lidt af de tunge spikes. Ellers må du tilbage til forhandleren ☺
Truntebryg
 
Indlæg: 5316
Tilmeldt: 15. nov 2008, 09:30

Re: Danbrygger 43 slår relæet fra

Indlægaf kimognicklas » 17. jan 2018, 07:13

En smule off topic men er der nogle der ellers har erfaring med denne gryde? V. 2.0

Sendt fra min ONE A2003 med Tapatalk
Brugeravatar
kimognicklas
 
Indlæg: 1954
Tilmeldt: 24. okt 2011, 23:07
Geografisk sted: Rødekro Sønderjylland

Re: Danbrygger 43 slår relæet fra

Indlægaf Weldingh » 2. apr 2018, 07:43

Beklager jeg fik vist aldrig svaret tilbage på denne. Det viste sig at producenten havde byttet om på nogle ledninge til varmelegement. Jeg fik med vejledning over mail fra Brygforretningen byttet om på disse ledninger. Det var ingen sag og anlægget har kørt upåklageligt siden.

Mvh. Niels
Weldingh
 
Indlæg: 15
Tilmeldt: 29. okt 2015, 21:48


Tilbage til Udstyr

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 8 gæster

cron